Atenție: toate conturile de pe forum care nu au adresă de e-mail validă (corectă, actualizată) vor fi șterse !

Hash

[Problema] Grafica

13 posts in this topic

Salut. De foarte mult timp am probleme cu grafica jocului. Mi se tot lungesc texturile de la stalpi, semafoare si tot felul de obiecte. Aveti idee de la ce ar putea fi ?

Aici aveti cateva poze

0

Share this post


Link to post
Share on other sites

Posted (edited)

Salut, am avut si eu aceeasi problema. Dupa ce am instalat un anti crash totul a fost ok. Incearca sa instalezi unul daca nu ai deja.

Edited by Gab
1

Share this post


Link to post
Share on other sites
Acum 5 ore, Gab a spus:

Salut, am avut si eu aceeasi problema. Dupa ce am instalat un anti crash totul a fost ok. Incearca sa instalezi unul daca nu ai deja.

Nu am. Imi poti recomanda ceva?

0

Share this post


Link to post
Share on other sites

Nu stiu daca imi e permisa postarea unui astfel de link. O cautare pe google iti va oferi multe variante din care sa alegi.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Am incercat orice fel de anticrasher dar nu... 

# Mi se intampla doar cand dau prima data ALT + TAB . Daca intru in joc si nu dau deloc, merge normal.

57I6eAB.jpg

Edited by Hash
0

Share this post


Link to post
Share on other sites

Incearca un update la placa video sau reinstaleaza driverul de la placa video,si mie mi-a facut asa cand nu aveam instat driver-ul de la placa video,sunt sanse de 70% sa fie de la placa video si 30% sanse sa fie de la san andreas sau crack.Acum tu incearca ce am spus mai sus in legatura cu placa video.

0

Share this post


Link to post
Share on other sites
Acum 8 minute, RoberT1 a spus:

Incearca un update la placa video sau reinstaleaza driverul de la placa video,si mie mi-a facut asa cand nu aveam instat driver-ul de la placa video,sunt sanse de 70% sa fie de la placa video si 30% sanse sa fie de la san andreas sau crack.Acum tu incearca ce am spus mai sus in legatura cu placa video.

Tot spre placa video inclinam si eu sa imi indrept banuiala,insa nu voiam sa pun lumea pe o pista gresita!

Cand eu am patit asta ,a trebuit sa schimb placa video pentru ca avea o piesa minuscula "puscata"

Succes!

1

Share this post


Link to post
Share on other sites
On 3/14/2017 at 8:37 AM, Hash said:

Am incercat orice fel de anticrasher dar nu... 

# Mi se intampla doar cand dau prima data ALT + TAB . Daca intru in joc si nu dau deloc, merge normal.

57I6eAB.jpg

@Hash Ai incercat sa dezinstalezi Driver-ul de la placa video apoi sa-l reinstalezi din nou ? 

P.S Daca nu merge nici asa imi dai un PM pe forum si rezolvam intr-un fel. 

0

Share this post


Link to post
Share on other sites
La 17.03.2017 la 9:41, R0ugh a spus:

Tot spre placa video inclinam si eu sa imi indrept banuiala,insa nu voiam sa pun lumea pe o pista gresita!

Cand eu am patit asta ,a trebuit sa schimb placa video pentru ca avea o piesa minuscula "puscata"

Succes!

 

Acum 12 ore, Rothschild a spus:

@Hash Ai incercat sa dezinstalezi Driver-ul de la placa video apoi sa-l reinstalezi din nou ? 

P.S Daca nu merge nici asa imi dai un PM pe forum si rezolvam intr-un fel. 

Am incercat. Ideea e ca mi se intampla asta doar daca dau ALT TAB si intru din nou. Daca intru acum pentru prima data si nu dau ALT TAB, n-am nici o problema. E singurul joc in care am probleme de genul. Am o placa video destul de noua si destul de buna. Joc jocuri cu cerinte destul de mari si n-am nici o problema. 

1

Share this post


Link to post
Share on other sites
1 hour ago, Hash said:

 

Am incercat. Ideea e ca mi se intampla asta doar daca dau ALT TAB si intru din nou. Daca intru acum pentru prima data si nu dau ALT TAB, n-am nici o problema. E singurul joc in care am probleme de genul. Am o placa video destul de noua si destul de buna. Joc jocuri cu cerinte destul de mari si n-am nici o problema. 

Mâine când intru  pe leptop o să-ți dau pm. 

Rezolvăm, O seara buna. 

0

Share this post


Link to post
Share on other sites
La 25.03.2017 la 17:30, Encrypted a spus:

@Hash ai rezolvat ? Dacă da, cum ?

Nup. N-am rezolvat.

0

Share this post


Link to post
Share on other sites

Posted (edited)

La 14.03.2017 la 17:37, Hash a spus:

Mi se intampla doar cand dau prima data ALT + TAB . Daca intru in joc si nu dau deloc, merge normal.

Salut, de obicei aceasta problema se întâmplă utilizatorilor de Windows 10, îți recomand un mod cu auto-install (deci nu îți va fi greu să il instalezi) cu numele "SAMP Addon". O căutare pe Google al acestui mod îți va oferi o varietate de link-uri de unde poți descărca acest mod. Sper că te-am ajutat.

Edited by StaLpu
Auto-corrector...
1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.