Jump to content

Photo

Nu Merge Full Screen!


  • Please log in to reply
3 replies to this topic

#1
OFFLINE   wOrkHarD

wOrkHarD

    Scoala Generala de gaming

  • Forumist
  • PipPipPip
  • 143 posts
    • :
  • 2 topics
3
likes on posts
Salut tuturor, de 1 saptamana si ceva nu-mi mai merge cs-ul in FULL screen... adica mi se vede pe jumatate de ecran (mi-a umblat un prost la setarile la placa video si la cs si de atunci nu mai merge).
Mentionez ca nu e bifat run in a window. Joc cu rezolutia 1400x1050, Color Quality: 32bit si la Render in D3D merge full screen dar se misca ca dracu... cam odata la 3 secunde se blocheaza jocu 1-2 secunde iar in OpenGL nu merge full screen..... mentionez si ca am placa video ATI Radeon HD 5500 Series (2GB) si ca nu joc pe monitor... joc pe TV adica are diagonala de 80 si ceva de cm.... deaia joc cu rezolutia aia...

Ma poate ajuta cineva va rog?:-S

Multumesc anticipat!

#2
OFFLINE   DANCE

DANCE

    Controle yourself !

  • LinkManiac
  • 24 posts
    • Online: 2h 13m 10s
  • 1 topics
3
likes on posts
la monitoare se face daca ai setat mai multi HZ decat duce monitorul. La Tv nush ce sa zic

#3
OFFLINE   mmm

mmm

    rockeRRR

  • LinkManiac
  • 190 posts
    • Online: 19h 50m 56s
  • 12 topics
22
likes on posts
daca zici ca ti-a umblat la setari de la placa video: click dreapta pe iconita de la ATI ->catalyst control center -> alegi advanced mode -> preferences -> Reset factory defaults. Da un restart la PC si porneste cs. Pune opengl,32bits,rezolutia care doresti si ar trebui sa mearga. Daca nu iti merge asa, alege de la options video Wide screen si alege prima rezolutie disponibila vezi asa.

#4
OFFLINE   wOrkHarD

wOrkHarD

    Scoala Generala de gaming

  • Topic Starter
  • Forumist
  • PipPipPip
  • 143 posts
    • :
  • 2 topics
3
likes on posts

daca zici ca ti-a umblat la setari de la placa video: click dreapta pe iconita de la ATI ->catalyst control center -> alegi advanced mode -> preferences -> Reset factory defaults. Da un restart la PC si porneste cs. Pune opengl,32bits,rezolutia care doresti si ar trebui sa mearga. Daca nu iti merge asa, alege de la options video Wide screen si alege prima rezolutie disponibila vezi asa.

sa traiesti 1000000 de ani !!!! MS MULT DE TOT !!! !in sfarsit... a stiut cineva .. ms mult :D:D:D:D trebuia sa dau reset factory defaults, sa dau openGL, widescreen si la rezolutie sa pun 1920-1080




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users