Jump to content

CONFIGURARE ROUTER PRIN PPPOE RDS


  • Please log in to reply
34 replies to this topic

#1
Guest_mikyN_*

Guest_mikyN_*
  • Vizitatori
  • 43 topics
Mi-am instalat o conexiune fiber link de la RDS, dar dupa instalare am avut o mare surpriza: eu am 4 calculatoare legate in retea si vreau net pe toate dintr-o singura conexiune, asa ca am luat un router Repotec; la cable link mergea brici, la fiber s-a schimbat tipul conexiunii asa ca v-as fi recunoscator daca ati putea sa imi spuneti cum sa-mi configurez routerul si calculatoarele pentru conexiunea de tip PPPOE.
Multumesc

PS Am un router REPOTEC IP509 si folosesc Windos xp

#2
OFFLINE   erty

erty

    recidivist,nesimtit

  • LinkManiac
  • 848 posts
    • Online: 12m 40s
  • 314 topics
0
likes on posts
Ca sa nu mai deschid si eu un alt topic postez tot aici,
Sunt tot pe RDS FiberLink PPPoE, am 2 placi de retea in PC 1nu pe care primesc net-u al 2lea este ptr retea, adica vreau sa dau net si la un alt calculator (stiu ca este posibil doar cand PC.1 este pornit, daca ma puteti ajuta ce setari trebuie sa fac,
Multumesc.

#3
OFFLINE   nwradu

nwradu

    Uber-Mod

  • LinkManiac
  • 4,127 posts
    • Online: 28s
  • 43 topics
17
likes on posts
QUOTE (erty @ Jun 19 2006, 09:13 PM)
Ca sa nu mai deschid si eu un alt topic postez tot aici,
Sunt tot pe RDS FiberLink PPPoE, am 2 placi de retea in PC 1nu pe care primesc net-u al 2lea este ptr retea, adica vreau sa dau net si la un alt calculator (stiu ca este posibil doar cand PC.1 este pornit, daca ma puteti ajuta ce setari trebuie sa fac,
Multumesc.

Pt problema ta vezi in linkul din semnatura mea, e un thread despre Internet Connection Sharing in care am descris ce trebuie facut.

Pt cel cu routerul: routerul trebuie sa suporte modul pppoe. Scrie in manualul lui sau pe site sau unde o fi cum sa-l configurezi si cum sa introduci in router userul si parola.

#4
OFFLINE   erty

erty

    recidivist,nesimtit

  • LinkManiac
  • 848 posts
    • Online: 12m 40s
  • 11 topics
0
likes on posts
Am rezolvat problema
Trebuia sa bifez in connexiunea BB PPPoE 'Allow' iar pe pc 2 setarile trebuie sa fie automat altfel nu merge
GG hello2.gif occasion14.gif

Edited by erty, 19 June 2006 - 23:12.


#5
OFFLINE   lowlIfe

lowlIfe

    Liceul de gaming

  • Forumist
  • PipPipPipPip
  • 352 posts
    • :
  • 86 topics
0
likes on posts
QUOTE(erty @ Jun 19 2006, 12:34 PM) View Post

Am rezolvat problema
Trebuia sa bifez in connexiunea BB PPPoE 'Allow' iar pe pc 2 setarile trebuie sa fie automat altfel nu merge
GG hello2.gif occasion14.gif

Trebuie setat 'Allow other users to connect through this computer's Internet connection'???????? Un simplu ICS deci... Wow... n-as fi crezut ca merge. Poti sa ne explici mai in detaliu cum ai procedat? Dar in cuvinte simple te rog pentru ca aici pe forum sunt persoane care au probleme serioase cu intelegerea basics-ului in retelistica....

#6
Guest_vulcan_*

Guest_vulcan_*
  • Vizitatori
  • 1 topics
Salutare !

De curand mi-am instalat o noua conexiune de internet,si anume RDS FIBER LINK.
Merge bine,nimic de reprosat,insa am nevoie sa impart con. printr-un router DLINK-524UP la 3 PC-uri.
Cei de suport tehnic RDS,mi-au spus ca nu ma pot ajuta in configurarea routerului deoarece n-am optat pt ab. Busisnes,la care imi ofereau ei routerul lor ( nesimtire ) . Asa ca ramane sa-l configurez singur,ceea ce este f dificil.
Ma poate ajuta cineva in configurarea lui ?
Are nevoie de o con. PPOE,iar eu nu stiu cum trebuie setat routerul.
Astept niste sfaturi utile.
Multumesc.

#7
Guest_icarus_*

Guest_icarus_*
  • Vizitatori
  • 86 topics
CITAT(vulcan @ Apr 26 2007, 00:30) View Post

Salutare !

De curand mi-am instalat o noua conexiune de internet,si anume RDS FIBER LINK.
Merge bine,nimic de reprosat,insa am nevoie sa impart con. printr-un router DLINK-524UP la 3 PC-uri.
Cei de suport tehnic RDS,mi-au spus ca nu ma pot ajuta in configurarea routerului deoarece n-am optat pt ab. Busisnes,la care imi ofereau ei routerul lor ( nesimtire ) . Asa ca ramane sa-l configurez singur,ceea ce este f dificil.
Ma poate ajuta cineva in configurarea lui ?
Are nevoie de o con. PPOE,iar eu nu stiu cum trebuie setat routerul.
Astept niste sfaturi utile.
Multumesc.


Presupunem ca toate cablurile si placile de retea sunt in regula si ca ai infipt "matele"
cum trebuie in router, tasteaza intr-un browser: http://192.168.0.1. O sa-ti apara o
fereastra unde o sa-ti ceara user name si password. La user name baga: admin iar la parola
nu introdu nimic si apoi enter. O sa-ti apara o alta fereastra in care undeva in partea
stanga o sa ai: wizard, wireless, wan, lan, si dhcp. Pe tine, deocamdata, te intereseaza
wan, lan si (eventual) dhcp. Click pe WAN si apoi bifeaza PPPOE. O sa trebuiasca apoi sa
introduci userul si parola date de RDS. Mai bifeaza dynamic pppoe si enabled la auto
reconect. Trecem la pasul urmator, in sensul ca acum da click pe lan si ar trebui sa ia
singur adresele (daca nu, introdu tu valorile) la ip address: 192.168.0.1 si la subnet mask:
255.255.255.0. Click apoi pe dhcp si trebuie sa selectezi (in caz ca nu e deja selectat) la
dhcp server enabled. In mare cam astea sunt setarile minime pt router ca sa-ti functioneze
reteaua. Acum mergi la fiecare calculator in parte si click (presupun ca ai winxp) pe placa
de retea, apoi properties.Selecteaza internet protocol (TCP/IP) si din nou
properties. Bifeaza obtain an ip automatically si obtain dns automatically. Restarteaza
calculatoarele si ar trebui sa functioneze.
Dupa fiecare modificare care o faci la setarile routerului (wan, lan si dhcp) mai trebuie
sa-i mai dai si un "apply".

#8
OFFLINE   SeBi

SeBi

    Masterand gaming

  • Forumist
  • PipPipPipPipPipPip
  • 2,471 posts
    • :
  • 2 topics
2
likes on posts
pt cei ca tine l-am scris....
404 Not Found

#9
OFFLINE   lakry

lakry

    Cresa de gaming

  • Forumist
  • Pip
  • 20 posts
    • :
  • 61 topics
0
likes on posts
Intrebare, nu-mi mergea netul, am sunat la rds si m-au pus sa dezactivex TCP/IP. Acum apare LLTD (link-layer topology discovery responder).

Ideea e ca foloseam un router pt ca am 2 pc in casa. Dar routerul nu se mai conecteaza... nici pe PC nu se mai conecteaza cand e activat TCP/IP.

Se poate seta routerul sa se con la WAN prin LLTD? sau care ar fi solutia?

OS: Windows XP
Router: D-link DIR100


#10
Guest_Mariusicha_*

Guest_Mariusicha_*
  • Vizitatori
  • 88 topics
Salut,

Pentru cei care si-au pus recent RDS Fiberlink cu PPPoE va sugerez sa va uitati la cabluri cand vi le mufeaza.
Ieri au venit si la mine sa imi instaleze si cand au mufat cablul spre calculator au conectat Numai 4 Fire In Mufa, restul lasandu-le taiate in cablu.
Prima data am spus si eu ca rooterul meu (D-Link DIR 600) poate nu stie sa se conecteze sau are probleme cu Firmware-ul.
Noroc ca m-am uitat si la mufa mai mult din greseala pentru ca la mine pe calculator mergea netul cand bagam cablul direct in placa de retea si ma conectam cu user/pass. Insa cand il bagam in rooter...pauza.
Asa ca le-am taiat mufa ce mi-au facut-o cand au instalat si am remufat normal cu toate 8 firele bagate cum trebuie.
Deci daca nu va merge sa va conectati prin rootere eu zic sa va uitati si pe la mufe.

Cheers. thumbup.gif


#11
OFFLINE   kidumik

kidumik

    Masterand gaming

  • Forumist
  • PipPipPipPipPipPip
  • 2,103 posts
    • :
  • 61 topics
4
likes on posts
Doamneee... trebuiea sa configurezi routeru nu sa TAI firele 24.gif FAIL.

#12
OFFLINE   vvoip

vvoip

    Gradinita de gaming

  • Forumist
  • PipPip
  • 91 posts
    • :
  • 88 topics
0
likes on posts
CITAT(Mariusicha @ May 19 2010, 10:45) View Post

Salut,

Pentru cei care si-au pus recent RDS Fiberlink cu PPPoE va sugerez sa va uitati la cabluri cand vi le mufeaza.
Ieri au venit si la mine sa imi instaleze si cand au mufat cablul spre calculator au conectat Numai 4 Fire In Mufa, restul lasandu-le taiate in cablu.
Prima data am spus si eu ca rooterul meu (D-Link DIR 600) poate nu stie sa se conecteze sau are probleme cu Firmware-ul.
Noroc ca m-am uitat si la mufa mai mult din greseala pentru ca la mine pe calculator mergea netul cand bagam cablul direct in placa de retea si ma conectam cu user/pass. Insa cand il bagam in rooter...pauza.
Asa ca le-am taiat mufa ce mi-au facut-o cand au instalat si am remufat normal cu toate 8 firele bagate cum trebuie.
Deci daca nu va merge sa va conectati prin rootere eu zic sa va uitati si pe la mufe.

Cheers. thumbup.gif


Probabil sertizarea nu a fost facuta cu succes. Firele libere le folosesc de obicei pentru telefonie, pentru conexiunea internet fiberlink (fast ethernet - 100mbps) sunt suficiente 4 fire.

#13
Guest_Mariusicha_*

Guest_Mariusicha_*
  • Vizitatori
  • 2 topics
CITAT(kidumik @ May 19 2010, 10:58) View Post

Doamneee... trebuiea sa configurezi routeru nu sa TAI firele 24.gif FAIL.


Crede-ma ca 2 ore am tot configurat la el inainte de asta si in nici un fel nu a mers BangHead.gif .

Lucrez in domeniu si stiu cat de cat cu ce se mananca un router si ce poate face.

Oamenii au facut treaba asta cu cap pe de-o parte pentru a face mai greu conectarea unui router prin care sa se faca share la conexiune si pe de alta ca nu am luat telefon de la ei si probabil nici nu au considerat necesar sa mufeze toate firele.

Tot ce a mai ramas a fost sa remufez e.g. treaba facuta de ei a fost romaneasca. Cu toate ca repet: cand bagam cablul la calculator mergea sa ma conectez fara probleme.

Si inca un motiv pentru care am ajuns la concluzia asta este ca am incercat sa conectez si sa configurez 3 routere diferite de la firme diferite. Acelasi rezultat l-am avut la toate. Pana nu am remufat cablul nu a mers decat direct la placa de retea.

Asa ca inainte sa jicnesti pe cineva te rog sa te gandesti inainte.

Multumesc.

#14
Guest_racea_*

Guest_racea_*
  • Vizitatori
  • 175 topics

Mi-am instalat o conexiune fiber link de la RDS, dar dupa instalare am avut o mare surpriza: eu am 4 calculatoare legate in retea si vreau net pe toate dintr-o singura conexiune, asa ca am luat un router Repotec; la cable link mergea brici, la fiber s-a schimbat tipul conexiunii asa ca v-as fi recunoscator daca ati putea sa imi spuneti cum sa-mi configurez routerul si calculatoarele pentru conexiunea de tip PPPOE.
Multumesc

PS Am un router REPOTEC IP509 si folosesc Windos xp



Setari windows all pppoe http://pppoe.rdsbv.ro

#15
OFFLINE   Radu-retired

Radu-retired

    Yep! Just retired...

  • LinkManiac
  • 897 posts
    • Online: 3d 5h 19m 25s
  • 21 topics
414
likes on posts
Buna seara,am si eu o problema sper sa ma puteti ajuta.
Deci am internet de la RDS fiberlink fara modem decat un singur fir care vina la calc.Mi-am achizitionat acest Router click .Am doua calculatoare.Am conectat calculatoarele la router( prin cablu utp).Problema e in felul urmator .Nu merge sa le folosesc pe amandoua simultan.Daca dau disconect la primul calculator merge sa conectez pe al doilea si nu mai merge pe primu daca dau iar conect, si invers.Cand merge netu pe unu si incerc sa ma conectez pe celalalt imi da Error 691 (Username and Password invalid on this Domain) .Eu vreau sa merg pe ambele in acelasi timp.Ma puteti ajuta cu sfaturi?Daca va mai trb detalii va zic doar spuneti

#16
OFFLINE   Shadow * ClimaCool

Shadow * ClimaCool
13
likes on posts

Buna seara,am si eu o problema sper sa ma puteti ajuta.
Deci am internet de la RDS fiberlink fara modem decat un singur fir care vina la calc.Mi-am achizitionat acest Router click .Am doua calculatoare.Am conectat calculatoarele la router( prin cablu utp).Problema e in felul urmator .Nu merge sa le folosesc pe amandoua simultan.Daca dau disconect la primul calculator merge sa conectez pe al doilea si nu mai merge pe primu daca dau iar conect, si invers.Cand merge netu pe unu si incerc sa ma conectez pe celalalt imi da Error 691 (Username and Password invalid on this Domain) .Eu vreau sa merg pe ambele in acelasi timp.Ma puteti ajuta cu sfaturi?Daca va mai trb detalii va zic doar spuneti


Povesteste-ne ce Windows ai si cum ai facut setarile pe cele doua calculatoare respectiv router.

In doua cuvinte ar cam trebui sa faci asa.

Cablul RDS bagi in WAN port, cele doua cabluri de retea care merg la celalalte calculatoare in porturile numerotate 1 2 3 4.
Intri in internet explorer, bagi adresa routerului (IP-ul ... de obicei 192.168.10.1 sau 192.168.1.1 etc). Acolo selectezi ca ai PPPoE si bagi userul si parola de la RDS (o sa ramana selectat get IP automatically).
Acuma intri pe cele doua calculatoare, faci o conexiune noua la fiecare si o sa selectezi optiunea "connect to internet throught a router" sau ceva de genu. Pui IP-urile pe automat si cam atat. Pe calculatoare nu trebuie sa bagi userul si parola de la RDS, doar in router. Astept sa zici tu ce ai facut acolo cum ai procedat :)

#17
OFFLINE   Radu-retired

Radu-retired

    Yep! Just retired...

  • LinkManiac
  • 897 posts
    • Online: 3d 5h 19m 25s
414
likes on posts
Am rezolvat.Multumesc de ajutor.Chestia era ca aveam conexiunea tip broadband, am sters-o si am facut pe ambele una lan si gata:D

#18
Guest_ArmyMan_*

Guest_ArmyMan_*
  • Vizitatori
Fratilor, am si eu o problema.
Mi-am facut recent un abonament de la RDS Fiber Link.La un singur PC merge foarte bine.
Acum am doua computere in casa si vreau sa bag net pe ambele.Mi-am luat un router(Konig CMP-ROUTER12).
Am bagat mufele asa cum trebuie iar configuratia am respectat-o, zic eu, asa cum este in manualul de utilizare.
Dupa ce am conectat cablurile, am intrat in IE si am bagat adrersa routerului(192.168.1.1).A introdus parola admin si am inceput configurarea.
Prima data am instalat tipul netului, PPPOE, apoi am bagat user si password de la RDS.
Apoi am facut cate o conexiune noua pe fiecare PC de tipul PPOE si nu merge.
Va rog, daca aveti timp si bunavointa sa-mi scrie-ti exact toti pasii pe care trebuie sa urmez.
Va rog din suflet.....
MULTUMESC!

#19
OFFLINE   Shadow * ClimaCool

Shadow * ClimaCool

    Masterand gaming

  • Forumist
  • PipPipPipPipPipPip
  • 1,708 posts
    • Online: 3h 4m
13
likes on posts
Pe router ii aprins beculetul WAN?

La calculator nu e nevoie sa faci conexiune PPPoE.
Acolo trebuie sa dai:

1. New network connection
2. This computer is connected to the internet throught a router (ceva de genu asta scrie)
3. Bagi IP-urile pe automat

#20
OFFLINE   razvan93s

razvan93s

    Gradinita de gaming

  • Forumist
  • PipPip
  • 55 posts
    • :
0
likes on posts
Eu am 2 PC-uri de 3 luni in casa si am cumparat un router pt a le conecta la internet....si cateodata pac vad ca imi Apare mesajul "Cable is Unplugged"..sta 2 secunde si dispare si apoi merge in continuare fara nici o problema..ma enerveaza ca ma scoate din paginile de net pe care sunt..Care ar putea fi problema?:((

#21
OFFLINE   Mihnea

Mihnea

    New World Order

  • LinkManiac
  • 12,126 posts
    • Online: 35d 19h 29m 6s
547
likes on posts

Eu am 2 PC-uri de 3 luni in casa si am cumparat un router pt a le conecta la internet....si cateodata pac vad ca imi Apare mesajul "Cable is Unplugged"..sta 2 secunde si dispare si apoi merge in continuare fara nici o problema..ma enerveaza ca ma scoate din paginile de net pe care sunt..Care ar putea fi problema?http://www.linkmania.ro/forums/public/st...


Probabil este de la provider , tu nu ai nici o vina . Suna`i si spune`le problema


#22
OFFLINE   Mister Sinister

Mister Sinister

    Liceul de gaming

  • Forumist
  • PipPipPipPip
  • 456 posts
    • :
2
likes on posts


Probabil este de la provider , tu nu ai nici o vina . Suna`i si spune`le problema

nu e de la provider. daca ii da status network cable unplugged, se pierde legatura intre router si pc.
cel mai probabil e cablu de vina. schimba mufele, sau schimba-l cu totul. ar putea sa fie si placa de retea, care nu mai face contact cum trebuie.

#23
Guest_LamuzNick_*

Guest_LamuzNick_*
  • Vizitatori
You have hit the mark. In it something is also idea good, agree with you.

#24
Guest_Branzasc_*

Guest_Branzasc_*
  • Vizitatori

<!--quoteo(post=5093331:date=May 19 2010, 10:58:name=kidumik)--><div class='quotetop'>CITAT(kidumik @ May 19 2010, 10:58) http://www.linkmania.ro/public/style_images/shift/snapback.png...</div><div class='quotemain'><!--quotec-->
Doamneee... trebuiea sa configurezi routeru nu sa TAI firele <img src="LinkMania Multigaming Community style="vertical-align:middle" emoid="http://www.linkmania.ro/forums/public/st..." border="0" alt="24.gif" /> FAIL.
<!--QuoteEnd--></div><!--QuoteEEnd-->

Crede-ma ca 2 ore am tot configurat la el inainte de asta si in nici un fel nu a mers <img src="style_emoticons/<#EMO_DIR#>/BangHead.gif" style="vertical-align:middle" emoid="http://www.linkmania.ro/forums/public/st..." border="0" alt="BangHead.gif" /> .

Lucrez in domeniu si stiu cat de cat cu ce se mananca un router si ce poate face.

Oamenii au facut treaba asta cu cap pe de-o parte pentru a face mai greu conectarea unui router prin care sa se faca share la conexiune si pe de alta ca nu am luat telefon de la ei si probabil nici nu au considerat necesar sa mufeze toate firele.

Tot ce a mai ramas a fost sa remufez e.g. treaba facuta de ei a fost romaneasca. Cu toate ca repet: cand bagam cablul la calculator mergea sa ma conectez fara probleme.

Si inca un motiv pentru care am ajuns la concluzia asta este ca am incercat sa conectez si sa configurez 3 routere diferite de la firme diferite. Acelasi rezultat l-am avut la toate. Pana nu am remufat cablul nu a mers decat direct la placa de retea.

Asa ca inainte sa jicnesti pe cineva te rog sa te gandesti inainte.

Multumesc.

Salut.... Pe scurt desi topica e veche si nu cred ca mai acorda cineva atentie, prin aceeasi problema trec si eu... Iata detallile : fiberlink 2; 2 sisteme cu wireless; 3 route!!!
Da, am remufat cablul si inainte de asta functiona pe router... A trebuit sa il remufez. Dar acum ce fac? am incercat cu windowsu pe curat instalat, cu xp, cu win 7, cu win 7 x64, nimic.... 3 routere diferite, firme diferite >smc barricade n, Tp link, D link ..... La ultimele 2 routere imi da acelasi mesaj de eroare: Username and Password are incorrect X( PLS HELP!!!!

#25
OFFLINE   2dor

2dor

    powered by 2dor

  • LinkManiac
  • 3,031 posts
    • Online: 7h 29m 50s
376
likes on posts

Username and Password are incorrect

Si ce concluzie tragi tu de aici ? Ca daca tragem noi concluzii s-ar putea sa zici ca nu avem obraz.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users